Suchscript inkompatibel mit PHP 8.x (Support für das Suchscript)

Flotte @, Thursday, 12.01.2023, 11:57 (vor 530 Tagen)

Leider ist das Suchscript (ist lizensiert) offenbar nur kompatibel bis PHP-Version 7.4
Wann ist mit einem Update zu rechnen?

Eintrag gesperrt
710 Views
Avatar

Suchscript inkompatibel mit PHP 8.x

Fritz ⌂, Thursday, 12.01.2023, 12:13 (vor 530 Tagen) @ Flotte

Das Suchscript ist kompatibel mit PHP 8.x.

Eintrag gesperrt
745 Views
Avatar

Suchscript inkompatibel mit PHP 8.x - GELÖST

Fritz ⌂, Saturday, 14.01.2023, 13:43 (vor 528 Tagen) @ Flotte

Der Fehler konnte lokalisiert werden. PHP 8.x erzeugt einen fatalen Fehler, wenn eines der laut config-Datei zu durchsuchenden Verzeichnisse nicht existiert.
Dieser Fehler wird in der aktuellen Version 2.5.37 abgefangen.