Bild Link verursacht Buck im chat (Support für das Chatscript)

sala99 ⌂, Sunday, 08.01.2023, 19:16 (vor 330 Tagen)
bearbeitet von sala99, Sunday, 08.01.2023, 19:25

Guten Abend Fritz

frohes neues Jahr wünschen wir dir

ein Modie von uns hat nen Link im Chat versucht zu posten also nen Bild link wohl

https://media.tenor.com/MRD8R-JrduYAAAAM/goat-goat-lick.gif

sobald Mann es als User Versucht zu Posten Passiert folgendes die Seite reloadt sich von alleine aber anscheint nur bei den ein User der das Bild nutzt und das Bild erscheint nicht im chat fast anders als beim Admin wurde es getestet Bild wird zwar gepostet aber Seite lädt sich denn erst neu denn erscheint das Bild

also normaler weise sollte das nicht passieren habe es mit ein andren Bild probiert um auf Nummer sicher zu gehen fast das gleiche Bild

https://media.tenor.com/GTZpfZ6hkYIAAAAM/yum-lick.gif

aber wie beim ersten Bild oben Passiert es nicht beim 2 Bild


hast du da eventuell nen rat durch was das aus gelöst wird

lg und danke für Hilfe in voraus

Eintrag gesperrt
413 Views
Avatar

Bild Link verursacht Buck im chat

Fritz ⌂, Monday, 09.01.2023, 13:54 (vor 329 Tagen) @ sala99

… und das Bild erscheint nicht im chat

das könnte daran liegen, dass das Bild relativ groß ist (1 MB), und je nach Qualität der Internetanbindung und Performance des User-Geräts eine lange Ladezeit erzeugt.
Bei meinen Tests wurde das Bild zuverlässig angezeigt.

Warum das Bild jedoch einen Seiten-Reload erzeugt, kann ich auf die Schnelle leider nicht nachvollziehen.

Eintrag gesperrt
394 Views

Bild Link verursacht Buck im chat

sala99 ⌂, Monday, 09.01.2023, 14:20 (vor 329 Tagen) @ Fritz

Hy Fritz

Okay den weiß ich erst mal bescheid sollte noch was sein kann ich ja hier in denn Thema noch mal was schreiben was Bilder angeht

lg und danke für die Hilfe