Script Bug in Login datei kann das sein eventuell ? (Support für das Chatscript)

sala99 ⌂, Thursday, 08.02.2024, 22:53 (vor 127 Tagen)
bearbeitet von sala99, Thursday, 08.02.2024, 22:57

Guten Abend Fritz

ich Nutze Google Chrome Brwoser
und das Plugin Visual CSS Editor im Google Chrome Brwoser

Sobald ich das script



<script>if (top != self) {top.location = self.location;}</script>

mit rein packe Funktioniert das Plugin nicht mehr ich kann mit diesen Plugin nicht mehr auf die seite zu greifen und die css nicht mehr bearbeiten

nun habe ich mal geschaut nach einer alternativen mit ein andren script was die gleiche aufgabe hat wie deins
habs mal mit der alternative probiert
ob es da auch auftritt



<script>
if (window.top !== window.self) {
  window.top.location = window.self.location;
}
</script>

Passiert das gleiche das plugin funktioniert denn nicht mehr irgend wie wird es dadurch geblockt das ganze

nun hatte ich denn code erst mal deaktiviert und das plugin funktioniert wieder

weis ja nicht wer noch das gleiche plugin nutzt eventuell
ich könnte ja erst mal wenn ich mal was bearbeite das immer deaktivieren das script und denn wieder aktivieren ist aber auf der dauer auch nicht perfekte lösung
;-)
Vieleicht gibt es zu diesen script noch eine andre lösung die das plugin nicht so stört eventuell ;-)

vieleicht könnte mann das thema erst mal als hinweis oder Als info nutzen wenn es noch andre user gibt die es nutzen
wuste nun nicht wie genau ich das thema bennen sollte

lg

Eintrag gesperrt
1143 Views

gesamter Thread: